L'archivage déplace vos anciens e-mails de la boîte sur le serveur vers un fichier de données local (.pst) sur votre ordinateur. Il libère de l'espace dans votre boîte e-mail sans supprimer les messages, qui restent consultables dans Outlook.
En bref : dans Outlook classique, créez un fichier .pst dans l'onglet Fichiers de données des Paramètres du compte, puis ouvrez Fichier > Outils > Nettoyer les anciens éléments, entrez une date et choisissez ce fichier sous Fichier archive. Les éléments archivés quittent le serveur.
Prérequis
- Outlook classique pour Windows, avec votre adresse e-mail déjà configurée.
Ce qu'il faut savoir avant de commencer
- Les éléments archivés ne sont plus sur le serveur : ils ne sont plus visibles dans le webmail ni sur vos autres appareils, seulement dans l'Outlook de cet ordinateur.
- Le fichier d'archive n'est sauvegardé que si vous le sauvegardez vous-même : pensez à l'inclure dans les sauvegardes de votre ordinateur.
- Les menus ci-dessous et les captures peuvent différer légèrement selon la version d'Outlook. Le nouvel Outlook pour Windows et Outlook pour Mac ne suivent pas cette procédure.
Comment créer le fichier d'archive ?
- Cliquez sur l'onglet Fichier.
- Cliquez sur Paramètres du compte.
- Dans le menu qui s'ouvre, cliquez sur Paramètres du compte (dans certaines versions, Gérer les profils).
Dans la fenêtre qui s'ouvre, cliquez sur l'onglet Fichiers de données.

- Cliquez sur Ajouter, et créez un nouveau fichier, par exemple « mes archives.pst ».
- Enregistrez, fermez la fenêtre et revenez à Outlook.
Comment archiver les éléments anciens ?
- Ouvrez l'outil d'archivage : Fichier > Outils > Nettoyer les anciens éléments (dans les anciennes versions, menu Outils > Nettoyer les éléments anciens).

- Sous Archiver les éléments antérieurs au, entrez une date.
- Sous Fichier archive, cliquez sur Parcourir et sélectionnez le fichier de données que vous venez de créer, puis cliquez sur OK. L'emplacement du fichier apparaît dans la zone Fichier archive.
- Si vous le souhaitez, activez la case Inclure les éléments pour lesquels la case à cocher Ne pas archiver automatiquement est activée. Elle n'enlève pas l'exclusion de ces éléments : elle ignore la case Ne pas archiver automatiquement pour cette archive uniquement.
- Cliquez sur OK.
Outlook archive les éléments antérieurs à la date choisie dans ce fichier de données local et libère de l'espace sur le serveur.
Pour aller plus loin